神奇工作室为您提供最新最全面的游戏辅助(永久域名:www.m1fz.com)
神奇的工作室_uninstall辅助项cf_官网认证-神奇的工作室-第4张图片

神奇的工作室_uninstall辅助项cf_官网认证

发布:admin2022-5-13 10:30分类: 手机软件

神奇的工作室

求 易语言 自动 查找 CF路径 就是一打开 编辑框1 直接显示 CF 路径 按钮1 打开CF

.版本 2

.支持库 shell

.程序集 窗口程序集1

.程序集变量 CF目录, 文本型

.子程序 __启动窗口_创建完毕

CF目录 = 取文本注册项 (4, “SOFTWARE\Tencent\CrossFire\uninstallpath”, “自动搜索目录失败!请手动选择!”)

.如果真 (CF目录 = “自动搜索目录失败!请手动选择!”)

CF目录 = 浏览文件夹 (“请选择正确的CF目录”, 假)

.如果真 (文件是否存在 (CF目录 + “crossfire.exe”) = 假)

写注册项 (4, “SOFTWARE\Tencent\CrossFire\uninstallpath”, CF目录)

.如果真结束

.如果真结束

编辑框1.内容 = CF目录.版本 2

.支持库 shell

.程序集 窗口程序集1

.程序集变量 cf目录, 文本型

.子程序 __启动窗口_创建完毕

cf目录 = 取文本注册项 (4, “software\tencent\crossfire\uninstallpath”, “自动搜索目录失败!请手动选择!”)

.如果真 (cf目录 = “自动搜索目录失败!请手动选择!”)

cf目录 = 浏览文件夹 (“请选择正确的cf目录”, 假)

.如果真 (文件是否存在 (cf目录 + “crossfire.exe”) = 假)

写注册项 (4, “software\tencent\crossfire\uninstallpath”, cf目录)

.如果真结束

.如果真结束

编辑框1.内容 = cf目录没试过。。但一个办法一定能行,那就是先运行一次。。马上出来。。这么简单、一个命令就OK

神奇的工作室_uninstall辅助项cf_官网认证-神奇的工作室-第6张图片

请高手解决CF跳屏问题!

温馨提示如有转载或引用以上内容之必要,敬请将本文链接作为出处标注,谢谢合作!

已有 0/37 人参与